hashtag ignoring issue

Yaroslav's Avatar


24 Oct, 2018 03:08 PM

A lot of editors alow to hashtag documents e.g. IE Writer, Bear. But your app shows it like h1. So maybe there’s any option to disable hide any text that have this «#sometag» not this «# some header» format?

  1. Support Staff 1 Posted by Brett on 24 Oct, 2018 03:18 PM

    Brett's Avatar

    Unfortunately #sometag is a valid h1 in Markdown, so I really consider
    it the responsibility of the editor to create valid Markdown. You can
    start a line of tags with _any_ other character and it won't become a
    headline, e.g.

    @ #tag1 #tag2


  2. 2 Posted by Ярослав Яшин on 24 Oct, 2018 03:43 PM

    Ярослав Яшин's Avatar

    Fair. Is there any option to avoid line from printing, like some binding to special character?

    С уважением,
    Яшин Я. Н.

  3. Support Staff 3 Posted by Brett on 24 Oct, 2018 04:06 PM

    Brett's Avatar

    You could put it at the top between yaml markers or as MMD metadata (if using MultiMarkdown).


Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac