Drawer not showing (Keyword, Export)

Mike's Avatar


10 Feb, 2023 03:05 PM

// Please enter a detailed description of the issue // Description of the issue:

// Please enter a list of steps required to reproduce the issue // Steps to reproduce:

  1. Open app
  2. Try to toggle Keyword/Export drawer
  3. Nothing happens, even using the Preview tab

// If applicable please attach a sample document that causes the issue for you.

// Configuration (do not edit) Marked 2 1040 (Direct)

macOS Version: 13.2

allowPageBreakInCode: YES
bookTxtIsLeanpub: NO
summaryMdIsGitBook: NO
codeIsPoetry: NO
codeCanWrap: YES
collapsibleHeadlines: NO
convertGithubCheckboxes: YES
convertGithubEmoji: YES
convertYAMLToMMD: NO
defaultMathJaxConfig: TeX-AMS-MML_HTMLorMML
defaultPreviewStyle: 114
defaultProcessor: MultiMarkdown
enableMiniMap: NO
excludeBlockQuotesFromCounts: NO
excludeFootnotesFromCounts: NO
excludeVerbatimFromCounts: NO
excludeCaptionsFromCounts: NO
folderPreviewExtensionsArray: md, markdown, txt, mdown, html, opml
githubNewlines: YES
h1IsPageBreak: NO
h2IsPageBreak: NO
hrIsPageBreak: NO
includeMathJax: NO
includeKatex: NO
limitTextWidth: NO
mathNumberEquations: NO
mathNumberEquationsSide: 0
mathNumberEquationsAMSOnly: NO
minimalJavaScript: NO
permissionGranted: NO
printHeaderFirstPage: NO
printFooterFirstPage: NO
processHTMLFiles: YES
removeMetadataForPreview: NO
removeYAMLHeaders: NO
scrollToEdit: YES
shouldDetectCritic: YES
shouldHighlightMarkupErrors: NO
shouldLoadCritic: NO
syntaxHighlight: YES
syntaxHighlightOnlyLang: NO
useCustomMarkdownProcessor: NO
useCustomPreprocessor: NO
useFirstH1AsPrintTitle: YES

  1. Support Staff 1 Posted by Brett on 10 Feb, 2023 03:22 PM

    Brett's Avatar

    By what means are you opening the drawer (keyboard, mouse)? I can verify that keyword/export drawers are both working for me with the same version on the same OS, so not sure what would be blocking it.


    On 10 Feb 2023, at 9:07, Mike wrote:

  2. 2 Posted by z on 10 Feb, 2023 03:25 PM

    z's Avatar

    I use the mouse. 
    The same result by accessing the Preview tab.

    Feb 10, 2023, 10:22 by [email blocked]:

  3. Support Staff 3 Posted by Brett on 10 Feb, 2023 03:26 PM

    Brett's Avatar

    When you say preview tab, do you mean the default view as opposed to the source code view? Or do you mean the Preview menu item? Could you try ⇧⌘E (Shift-Command-E) and see if it makes any difference?


    On 10 Feb 2023, at 9:24, z wrote:

  4. 4 Posted by z on 10 Feb, 2023 03:27 PM

    z's Avatar

    Sorry, I wasn't clear: it's the Preview menu item.

    Feb 10, 2023, 10:26 by [email blocked]:

  5. Support Staff 5 Posted by Brett on 10 Feb, 2023 03:29 PM

    Brett's Avatar

    Do you happen to be viewing HTML files instead of Markdown?

    On 10 Feb 2023, at 9:27, z wrote:

  6. 6 Posted by z on 10 Feb, 2023 03:35 PM

    z's Avatar

    You are absolutely right!
    It was an an "Open with..." from Ulysses menu. Damn! And it was HTML...

    I apologise for bugging you...

  7. Support Staff 7 Posted by Brett on 10 Feb, 2023 05:00 PM

    Brett's Avatar

    No problem. Did you figure out how to open the Markdown from Ulysses? Haven't used it in a while, but the quick export palette should allow you to export Markdown and open directly in Marked.


    On 10 Feb 2023, at 9:35, z wrote:

  8. 8 Posted by z on 10 Feb, 2023 05:08 PM

    z's Avatar

    Yes, the export works nicely, Marked2 appears as the first option in the menu, and the .md file goes straight to Marked. 

    Thanks a lot for the quick answers, and have a nice one!
    Feb 10, 2023, 12:00 by [email blocked]:

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac