Setext style headers

chad.reynoldson's Avatar

chad.reynoldson

22 Jun, 2012 12:46 PM

I cannot get the Setext-style H1 to display properly. It always shows it as a literal ======. I can get the H2 to show properly. Is there a trick?

  1. Support Staff 1 Posted by Brett on 22 Jun, 2012 01:01 PM

    Brett's Avatar

    Please post some sample text to show me how you're using it.

  2. 2 Posted by chad.reynoldson on 22 Jun, 2012 02:16 PM

    chad.reynoldson's Avatar

    My Project Name

    Section 1

  3. Support Staff 3 Posted by Brett on 22 Jun, 2012 03:25 PM

    Brett's Avatar

    That renders fine for me in Marked. Are you using any kind of custom processor? Can you send me a screenshot of what you see when you load that?

  4. 4 Posted by chad.reynoldson on 22 Jun, 2012 06:40 PM

    chad.reynoldson's Avatar

    Brett, screen-shot is attached. Thanks for the assistance.

  5. Support Staff 5 Posted by Brett on 24 Jun, 2012 02:14 AM

    Brett's Avatar

    I can't explain this, but I can replicate it in 1.4. It's not happening in 1.5 with the same files, so the issue is fixed. I don't know what's going on in the current version, but consider it solved for the next one...

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac