why is PDF font enormous ?

rover213's Avatar

rover213

11 Jul, 2019 09:03 AM

Hello,
I am reg user Marked 2 latest version on Mojave. I am using Marked with the Drafts app
I have chosen Marked 2 Github which I customized to make font smaller (13 body, 16 headers).
I like the display in the Marked 2 viewer window, and can't understand why the fonts are so enormous when I either try to print directly from Marked 2 or via PDF (a 3/4 length page text because 2 full PDF pages). I don't like going through RTF because I lose nice Github features like the italics (grey background in red box).
thanks for your time and help

  1. Support Staff 1 Posted by Brett on 18 Jul, 2019 06:14 PM

    Brett's Avatar

    I'm going to have to look into this. In Export settings do you have a "Custom Font Size for Export/Print" set?

  2. 2 Posted by rover213 on 19 Jul, 2019 07:17 AM

    rover213's Avatar

    There are my settings.
    It's better if I uncheck custom fonts, but note that custom font was set to 10 which is very small.
    Thank you.

  3. Support Staff 3 Posted by Brett on 19 Jul, 2019 09:20 AM

    Brett's Avatar

    If you set your export font to 10, do you see a difference?

    -Brett

  4. 4 Posted by rover213 on 19 Jul, 2019 10:59 AM

    rover213's Avatar

    No Brett. When I wrote to you initially it was set at 10.
    correction: I wrote above that it was better (somewhat smaller) if I unchecked custom font. I was mistaken: it does not change anything.
    a 3/4 page text is displayed in giant fonts on 2 pages.
    thank you for thinking about my question

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • marked_image.png 377 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac